Tag archive for : Shellshock

Question: How to patch Shellshock vulnerability on an obsolete Linux version that you cannot upgrade? I encountered this when I was patching a Backtrack VM server for our client. First I did a apt-get update apt-get dist-upgrade Which didn’t really upgrade the Bash version and after testing I found the host is still vulnerable to Read more ..